R3(config)#
R3(config)#ip route 0.0.0 .0 0.0.0.0 192.168.10.1
<!--[if !supportAnnotations]-->[stanley1]<!--[endif]-->
R3(config)#
|
R1(config)#router eigrp 50
R1(config-router)#network 172.16.0.0
R1(config-router)#exit
|
R5(config)#router eigrp 50
R5(config-router)#network 172.16.0.0
R5(config-router)#exit
|
R2(config)#router eigrp 50
R2(config-router)#network 172.16.0.0
R2(config-router)#exit
|
R2#show ip eigrp neighbors
IP-EIGRP neighbors for process 50
H Address Interface Hold Uptime SRTT RTO Q Seq Type
(sec) (ms) Cnt Num
1 172.16.1.6 Et1/2 11 00:00:54 1 3000 0 2
0 172.16.1.1 Et1/0 12 00:00:54 1 3000 0 2
|
R2(config)#ip route 0.0.0 .0 0.0.0.0 192.168.10.2
<!--[if !supportAnnotations]-->[stanley2]<!--[endif]-->
R2(config)#
R2#ping 192.168.1.1
<!--[if !supportAnnotations]-->[stanley3]<!--[endif]-->
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/43/92 ms
R2#
|
R1#show ip route
Gateway of last resort is not set
172.16.0.0/30 is subnetted, 2 subnets
D 172.16.1.4 [90/284160] via 172.16.1.2, 00:06:40, FastEthernet0/1
C 172.16.1.0 is directly connected, FastEthernet0/1
<!--[if !supportAnnotations]-->[stanley4]<!--[endif]-->
R1#
R1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
.....
<!--[if !supportAnnotations]-->[stanley5]<!--[endif]-->
Success rate is 0 percent (0/5)
R1#
|
R5#show ip route
Gateway of last resort is not set
172.16.0.0/30 is subnetted, 2 subnets
C 172.16.1.4 is directly connected, Ethernet1/1
D 172.16.1.0 [90/307200] via 172.16.1.5, 00:12:15, Ethernet1/1
R5#
R5#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
.....
<!--[if !supportAnnotations]-->[stanley6]<!--[endif]-->
Success rate is 0 percent (0/5)
R5#
|
R1(config)#ip route 0.0.0 .0 0.0.0.0 172.16.1.2
R1(config)#exit
R1#show ip route
Gateway of last resort is 172.16.1.2 to network 0.0.0 .0
172.16.0.0/30 is subnetted, 2 subnets
D 172.16.1.4 [90/284160] via 172.16.1.2, 00:09:19, FastEthernet0/1
C 172.16.1.0 is directly connected, FastEthernet0/1
S*
0.0.0
.0/0 [1/0] via 172.16.1.2
<!--[if !supportAnnotations]-->[stanley7]<!--[endif]-->
R1#
R1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
<!--[if !supportAnnotations]-->[stanley8]<!--[endif]-->
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/71/92 ms
R1#
|
R5(config)#ip route 0.0.0 .0 0.0.0.0 172.16.1.5
R5(config)#exit
R5#
R5#show ip route
Gateway of last resort is 172.16.1.5 to network 0.0.0 .0
172.16.0.0/30 is subnetted, 2 subnets
C 172.16.1.4 is directly connected, Ethernet1/1
D 172.16.1.0 [90/307200] via 172.16.1.5, 00:13:57, Ethernet1/1
S* 0.0.0 .0/0 [1/0] via 172.16.1.5
R5#
R5#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/53/64 ms
R5#
|
R1(config)#no ip route 0.0.0 .0 0.0.0.0 172.16.1.2
R1(config)#exit
R1#
R1#show ip route
Gateway of last resort is not set
172.16.0.0/30 is subnetted, 2 subnets
D 172.16.1.4 [90/284160] via 172.16.1.2, 00:19:02, FastEthernet0/1
C 172.16.1.0 is directly connected, FastEthernet0/1
R1#
R1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#
|
R5(config)#no ip route 0.0.0 .0 0.0.0.0 172.16.1.5
R5(config)#exit
R5#
R5#show ip route
Gateway of last resort is not set
172.16.0.0/30 is subnetted, 2 subnets
C 172.16.1.4 is directly connected, Ethernet1/1
D 172.16.1.0 [90/307200] via 172.16.1.5, 00:19:42, Ethernet1/1
R5#
R5#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R5#
|
R2(config)#router eigrp 50
R2(config-router)#network 192.168.10.0
R2(config-router)#exit
R2(config)#ip default-network 192.168.10.0
R2(config)#exit
R2#show ip route
Gateway of last resort is 192.168.10.2 to network 0.0.0 .0
* 192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
D* 192.168.10.0/24 is a summary, 00:00:53, Null0
<!--[if !supportAnnotations]-->[stanley9]<!--[endif]-->
C 192.168.10.0/30 is directly connected, Ethernet1/1
172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
C 172.16.1.4/30 is directly connected, Ethernet1/2
D 172.16.0.0/16 is a summary, 00:22:22, Null0
C 172.16.1.0/30 is directly connected, Ethernet1/0
S*
0.0.0
.0/0 [1/0] via 192.168.10.2
<!--[if !supportAnnotations]-->[stanley10]<!--[endif]-->
R2#
|
R1#show ip route
Gateway of last resort is 172.16.1.2 to network 192.168.10.0
D* 192.168.10.0/24 [90/284160] via 172.16.1.2, 00:02:03, FastEthernet0/1
<!--[if !supportAnnotations]-->[stanley11]<!--[endif]-->
172.16.0.0/30 is subnetted, 2 subnets
D 172.16.1.4 [90/284160] via 172.16.1.2, 00:02:04, FastEthernet0/1
C 172.16.1.0 is directly connected, FastEthernet0/1
R1#
R1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/105/188 ms
R1#
|
R5#show ip route
Gateway of last resort is 172.16.1.5 to network 192.168.10.0
D* 192.168.10.0/24 [90/307200] via 172.16.1.5, 00:04:15, Ethernet1/1
172.16.0.0/30 is subnetted, 2 subnets
C 172.16.1.4 is directly connected, Ethernet1/1
D 172.16.1.0 [90/307200] via 172.16.1.5, 00:04:19, Ethernet1/1
R5#
R5#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 76/87/96 ms
R5#
|