HDU-1089-A+B for Input-Output Practice (I)(极度无聊)

A+B for Input-Output Practice (I)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 97356    Accepted Submission(s): 53921


Problem Description
Your task is to Calculate a + b.
Too easy?! Of course! I specially designed the problem for acm beginners. 
You must have found that some problems have the same titles with this one, yes, all these problems were designed for the same aim. 
 

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input
   
   
   
   
1 5 10 20
 

Sample Output
   
   
   
   
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:   1090  1091  1092  1093  1094 




#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        printf("%d\n",a+b);
    }
    return 0;
}


 

你可能感兴趣的:(HDU-1089-A+B for Input-Output Practice (I)(极度无聊))