hdoj A+B for Input-Output Practice (II)

Problem Description

Your task is to Calculate a + b.

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input

2
1 5
10 20

Sample Output

6
30
代码:
#include<stdio.h>
int main()
{
   int n;
   scanf("%d",&n);
   while(n--)
   {
       int a,b;
       while(scanf("%d%d",&a,&b)!=EOF)
       {
           printf("%d\n",a+b);
       }
   }
   return 0; 
}
注意:题目要求输入格式与数目

你可能感兴趣的:(hdoj A+B for Input-Output Practice (II))