UVA:10071 - Back to High School Physics

A particle has initial velocity and constant acceleration. If its velocity after certain time is v then what will its displacement be in twice of that time?

 

Input

The input will contain two integers in each line. Each line makes one set of input. These two integers denote the value of v (-100 <= v <= 100) and t(0<=t<= 200) ( t means at the time the particle gains that velocity) 

 

Output

For each line of input print a single integer in one line denoting the displacement in double of that time.

 

Sample Input

0 0
5 12

Sample Output

0
120
___________________________________________________________________________________

Shahriar Manzoor


水题 直接上代码

#include <iostream>
#include <string.h>


using namespace std;

int main(int argc, char *argv[])
{
    //system("color 0a");
    int v,t;
    while( cin>>v>>t )
    {
           cout<<2*v*t<<endl;
    }
    //system("PAUSE");
    return 0;
}


你可能感兴趣的:(UVA:10071 - Back to High School Physics)