HDOJ 【C】 1.1.2 A+B for Input-Output Practice (II)

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 10102 Accepted Submission(s): 6921

Problem Description
Your task is to Calculate a + b.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input
2
1 5
10 20
 

Sample Output
6
30
 

Author
lcy
 


Recommend
JGShining



#include<stdio.h>
int main()
{
	int N,a,b;
	scanf("%d",&N);
	while(scanf("%d %d",&a,&b)!=EOF&&(N>0))
	{
		printf("%d\n",a+b);
		N--;
	}
}



你可能感兴趣的:(HDOJ 【C】 1.1.2 A+B for Input-Output Practice (II))