HDOJ 1091 A+B for Input-Output Practice (III)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 94950    Accepted Submission(s): 49809


Problem Description
Your task is to Calculate a + b.
 

Input
Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input
       
       
       
       
1 5 10 20 0 0
 

Sample Output
       
       
       
       
6 30
//
//  main.cpp
//  A+B for Input-Output Practice (III)
//
//  Created by 张嘉韬 on 16/1/28.
//  Copyright © 2016年 张嘉韬. All rights reserved.
//

#include <iostream>
using namespace std;
int main(int argc, const char * argv[]) {
    int a,b;
    while(scanf("%d%d",&a,&b)==2&&(a||b))
    {
        cout<<a+b<<endl;
    }
    return 0;
}


你可能感兴趣的:(HDOJ 1091 A+B for Input-Output Practice (III))