HDU 1090 A+B for Input-Output Practice (II)(水~)

Description
求A+B
Input
第一行为用例组数T,每组用例占一行包括两个整数a和b
Output
对于每组用例,输出a+b
Sample Input
2
1 5
10 20
Sample Output
6
30
Solution
纯净水
Code

#include<iostream>
using namespace std;
int main()
{
    int a,b,t;
    cin>>t;
    while(t--)
    {
        cin>>a>>b;
        int ans=a+b;
        cout<<ans<<endl;
    }
    return 0;
}

你可能感兴趣的:(HDU 1090 A+B for Input-Output Practice (II)(水~))