HDU 1091 A+B for Input-Output Practice (III)(水~)

Description
求A+B
Input
多组输入,每组用例占一行包括两个整数a和b,以0 0结束输入
Output
对于每组用例,输出a+b
Sample Input
1 5
10 20
0 0
Sample Output
6
30
Solution
纯净水
Code

#include<iostream>
using namespace std;
int main()
{
    int a,b;
    while(1)
    {
        cin>>a>>b;
        if(a==0&&b==0)
            break;
        int ans=a+b;
        cout<<ans<<endl;
    }
    return 0;
}

你可能感兴趣的:(HDU 1091 A+B for Input-Output Practice (III)(水~))