HDU 1095 A+B for Input-Output Practice (VII)(水~)

Description
求a+b
Input
多组输入,每组用例占一行包括两个整数a,b,以文件尾结束输入
Output
对于每组用例,输出a+b,每组输出后跟一空行
Sample Input
1 5
10 20
Sample Output
6

30

Solution
纯净水
Code

#include<cstdio>
#include<iostream>
using namespace std;
int main()
{
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        int ans=a+b;
        cout<<ans<<endl<<endl;
    }
    return 0;
}

你可能感兴趣的:(HDU 1095 A+B for Input-Output Practice (VII)(水~))