1408181759-hd-A+B for Input-Output Practice (II).cpp

       A+B for Input-Output Practice (II)

                           Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
                                                   Total Submission(s): 17942 Accepted Submission(s): 12018
 
Problem Description
Your task is to Calculate a + b.
 
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
 
Sample Input
2
1 5
10 20
 
Sample Output
6
30
 

题目大意

       求n组数据两个数的值。

代码

#include<stdio.h>
int main()
{
    int n;
    int a,b;
    scanf("%d",&n);
    while(n--)
    {
        scanf("%d%d",&a,&b);
        printf("%d\n",a+b);
    }
    return 0;
}

你可能感兴趣的:(1408181759-hd-A+B for Input-Output Practice (II).cpp)