1408181855-hd-A+B for Input-Output Practice (IV).cpp

                A+B for Input-Output Practice (IV)

                                                          Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

                                                                              Total Submission(s): 17434 Accepted Submission(s): 9970


 

Problem Description

Your task is to Calculate the sum of some integers.

 


 

Input

Input contains multiple test cases. Each test case contains a integer N, and then N integers follow in the same line. A test case starting with 0 terminates the input and this test case is not to be processed.

 


 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 


 

Sample Input

4 1 2 3 45 1 2 3 4 50

 


 

Sample Output

1015

 

 

代码

<span style="font-size:18px;">#include<stdio.h>
int main()
{
    int n;
    int i,a,sum;
    while(scanf("%d",&n),n)
    {
        sum=0;
        for(i=0;i<n;i++)
        {
            scanf("%d",&a);
            sum+=a;
        }
        printf("%d\n",sum);
    }
    return 0;
}
</span>


 

你可能感兴趣的:(1408181855-hd-A+B for Input-Output Practice (IV).cpp)