1408181859-hd-A+B for Input-Output Practice (V).cpp

               A+B for Input-Output Practice (V)

                         Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

                                          Total Submission(s): 12867 Accepted Submission(s): 9494

 

Problem Description
Your task is to calculate the sum of some integers.
 
Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.
 
Output
For each group of input integers you should output their sum in one line, and with one line of output for each line in input.
 
Sample Input
2
4 1 2 3 4
5 1 2 3 4 5
 
Sample Output
10
15
 

代码

<span style="font-size:18px;">#include<stdio.h>
int main()
{
    int t,n;
    int i,a,sum;
    scanf("%d",&t);
    while(t--)
    {
        scanf("%d",&n);
        sum=0;
        for(i=0;i<n;i++)
        {
            scanf("%d",&a);
            sum+=a;
        }
        printf("%d\n",sum);
    }
    return 0;
}
</span>



 

你可能感兴趣的:(1408181859-hd-A+B for Input-Output Practice (V).cpp)