1408181905-hd-A+B for Input-Output Practice (VI).cpp

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 13141 Accepted Submission(s): 9093

 
Problem Description
Your task is to calculate the sum of some integers.
 
Input
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.
 
Output
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.
 
Sample Input
4 1 2 3 4
5 1 2 3 4 5
 
Sample Output
10
15
 

代码

<span style="font-size:18px;">#include<stdio.h>
int s[11000];
int main()
{
    int n;
    int i,sum;
    while(scanf("%d",&n)!=EOF)
    {
        sum=0;
        for(i=0;i<n;i++)
        {
            scanf("%d",&s[i]);
            sum+=s[i];
        }
        printf("%d\n",sum);
    }
    return 0;
}
</span>


 

你可能感兴趣的:(1408181905-hd-A+B for Input-Output Practice (VI).cpp)