Python日常学习—多组输入练习

1.知识点:多组输入
2.题目含义:多组输入,计算a + b
3.SDUT OJ 题目链接
4.题目:
A+B for Input-Output Practice (I)
Time Limit: 1000 ms Memory Limit: 65536 KiB

Problem Description
Your task is to Calculate a + b.
Too easy?! Of course! I specially designed the problem for acm beginners.
You must have found that some problems have the same titles with this one, yes, all these problems were designed for the same aim

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
1 5
10 20

Sample Output
6
30

Hint

Source

HDOJ

以下为Accepted代码[ Python ]

while True:
    try:
        a, b = map(int, input().split())
        print(a+b)
    except:
        break
    pass

你可能感兴趣的:(Python3)