(python)百练1000: A+B Problem

题目:

描述

Calculate a + b

输入 Two integer a,,b (0 ≤ a,b ≤ 10) 输出 Output a + b 样例输入
1 2
样例输出
3

代码:

s=input().split()
print(int(s[0])+int(s[1]))

如果是输入多组数据:

(这个代码用于本题同样AC)

while True:
    try:
        s=input().split()
        print(int(s[0])+int(s[1]))
    except:
        break


你可能感兴趣的:((python)百练1000: A+B Problem)