A+B for Input-Output Practice (V) --JAVA

题目:

Your task is to calculate the sum of some integers. 

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line. 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input. 

Sample Input

2
4 1 2 3 4
5 1 2 3 4 5

Sample Output

10
15

题意:

给你一个数字n,代表有n组测试数据,后跟n行,每一行第一个数字是吗,代表后面有m个数字,让你求出来这m个数字的和;

代码如下:

import java.util.Scanner;

public class Main {
public static void main(String[] args) {
	Scanner input=new Scanner(System.in);
	int n,m,a,s;
	n=input.nextInt();
	while(true) {
		if(n==0)
			break;
		n--;
		m=input.nextInt();
		s=0;
		for(int i=0;i

 

 

你可能感兴趣的:(JAVA)