Building configuration...
Current configuration : 16334 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname hexin-3560x
!
boot-start-marker
boot-end-marker
!
enable secret level 14 5 $1$gVG5$VOVN1a/JvY8GPWyZ7VHLs.
enable secret 5 $1$wZck$YBmO1G1QdAIwbOGvLFEGT0
enable password 7 044C1C1141781B42081B4B141D06
!
!
!
no aaa new-model
system mtu routing 1500
authentication mac-move permit
ip subnet-zero
ip routing
!
!
!
!
crypto pki trustpoint TP-self-signed-4054247296
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4054247296
revocation-check none
rsakeypair TP-self-signed-4054247296
!
!
crypto pki certificate chain TP-self-signed-4054247296
certificate self-signed 01
30820244 308201AD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303534 32343732 3936301E 170D3933 30333031 30303031
32365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30353432
34373239 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DD44 04D2C89D A5DB1672 E908A6EB 756B6818 CB91D793 E0846400 17082381
B5D1FF66 C073CC74 D40EE848 BBD298F2 BE689263 3D567E60 AFDBBEA5 8C404B2F
29FC33FE BE338C08 84DA5812 87FBDC13 08F5BE9C F8DC4BA6 DBDB58B6 D1DB82DC
BC5D723E 6D74592E 7D44D76B BE496DDE 09E5F2B0 5BD640B4 462D2443 42D5F2E5
EF770203 010001A3 6C306A30 0F060355 1D130101 FF040530 030101FF 30170603
551D1104 10300E82 0C686578 696E2D33 35363078 2E301F06 03551D23 04183016
80149E6B 5E464BA4 CE05FD96 5337F5D2 6EDDA2A3 63BF301D 0603551D 0E041604
149E6B5E 464BA4CE 05FD9653 37F5D26E DDA2A363 BF300D06 092A8648 86F70D01
01040500 03818100 17845CD5 0C0A9F58 90D066A7 A4F2D6B5 A222069D 9168ABCA
DFFBF7E9 6720B0E5 2D6B7882 810C543E E22AD958 74745750 873DDA29 DA15CBF1
396DAE61 027556CA 7AC2876D 1120D364 D5E8EAEE 3E7D592D D07B28A3 AB049187
1EF993D2 C0042173 A7CDF9E9 53793330 B1D6C1C4 1D8C9373 31E05BC8 5D07E37E
1EDA533B C031DF7C
quit
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
class-map match-all zys
!
!
!
interface FastEthernet0
no ip address
no ip route-cache cef
no ip route-cache
no ip mroute-cache
shutdown
!
interface GigabitEthernet0/1
no switchport
ip address 172.16.100.1 255.255.255.0
ip access-group zys out
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/5
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/6
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/11
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/12
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/14
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/15
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/16
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/17
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/18
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/19
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/20
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/21
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/22
switchport access vlan 60
switchport trunk encapsulation dot1q
switchport mode access
!
interface GigabitEthernet0/23
switchport access vlan 50
switchport trunk encapsulation dot1q
switchport mode access
!
interface GigabitEthernet0/24
description link to DHCP-SERVER
switchport access vlan 50
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 172.16.5.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan20
ip address 172.16.2.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan30
ip address 172.16.3.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan40
ip address 172.16.4.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan50
ip address 172.16.1.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan60
ip address 172.16.6.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan70
ip address 172.16.7.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan80
ip address 172.16.8.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan90
ip address 172.16.9.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan100
ip address 172.16.10.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan110
ip address 172.16.11.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan120
ip address 172.16.12.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan130
ip address 172.16.13.1 255.255.255.0
ip helper-address 172.16.1.8
!
interface Vlan200
ip address 172.16.20.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.100.2
ip route 192.168.0.0 255.255.248.0 172.16.6.2
ip http server
ip http secure-server
!
ip access-list extended zys
deny icmp any host 58.255.253.179
deny icmp any host 203.166.160.139
deny icmp any host 203.166.160.140
deny icmp any host 121.9.210.218
deny icmp any 211.152.35.0 0.0.0.255
deny icmp any host 121.9.210.207
deny icmp any host 211.100.99.36
deny icmp any host 211.100.99.35
permit icmp any any
permit tcp any any eq domain
permit udp any any eq domain
permit tcp host 123.124.198.111 any
permit ip host 123.124.198.111 any
permit tcp host 123.124.198.112 any
permit ip host 123.124.198.112 any
permit tcp any host 59.151.52.23 eq www
permit ip any host 59.151.52.23
permit tcp any host 219.232.254.121 eq www
permit tcp any host 220.181.86.133 eq 7745
permit tcp any host 220.181.86.133 eq 7746
permit tcp any host 203.81.21.15 eq www
permit tcp any host 203.81.21.34 eq www
permit tcp any host 59.151.43.24 eq www
permit tcp any host 121.198.77.100 eq www
permit tcp any 211.157.29.0 0.0.0.255 eq www
permit tcp any host 221.238.196.87 eq 1755
permit tcp any 211.157.28.0 0.0.0.255 eq www
permit tcp any 211.157.7.0 0.0.0.63 eq www
permit ip any host 219.232.255.19
permit tcp any 211.157.52.0 0.0.0.63 eq www
permit tcp any 211.157.53.0 0.0.0.255 eq www
permit tcp any 61.135.155.128 0.0.0.31 eq www
permit tcp any 121.15.210.96 0.0.0.31 eq www
permit tcp any 210.73.192.0 0.0.0.127 eq www
permit tcp any 222.73.58.0 0.0.0.255 eq www
permit tcp any 61.152.199.0 0.0.0.255 eq www
permit tcp any 61.152.189.0 0.0.0.255 eq www
permit tcp any 202.109.106.0 0.0.0.127 eq www
permit tcp any 202.109.107.0 0.0.0.255 eq www
permit tcp any 222.66.168.0 0.0.0.255 eq www
permit tcp any 202.105.115.0 0.0.0.255 eq www
permit tcp any 121.35.254.0 0.0.0.255 eq www
permit tcp any 60.28.160.0 0.0.0.255 eq www
permit tcp any 211.144.192.0 0.0.0.255 eq www
permit tcp any 121.9.220.64 0.0.0.63 eq www
permit tcp any host 210.51.2.112 eq www
permit tcp any host 123.183.210.183 eq www
permit tcp any host 210.73.192.79 eq www
permit tcp any host 218.30.64.24 eq www
permit tcp any host 207.46.48.140 eq www
permit tcp any host 207.46.107.69 eq www
permit tcp any host 121.0.19.134 eq www
permit tcp any host 211.157.29.50 eq www
permit tcp any 211.157.28.192 0.0.0.31 eq www
permit ip any host 121.198.77.100
permit ip any 211.157.29.0 0.0.0.255
permit ip any 211.157.28.0 0.0.0.255
permit ip any 211.157.7.0 0.0.0.63
permit ip any 211.157.52.0 0.0.0.63
permit ip any 211.157.53.0 0.0.0.255
permit ip any 61.135.155.128 0.0.0.31
permit ip any 121.15.210.96 0.0.0.31
permit ip any 210.73.192.0 0.0.0.127
permit ip any 222.73.58.0 0.0.0.255
permit ip any 61.152.199.0 0.0.0.255
permit ip any 61.152.189.0 0.0.0.255
permit ip any 202.109.106.0 0.0.0.127
permit ip any 202.109.107.0 0.0.0.255
permit ip any 222.66.168.0 0.0.0.255
permit ip any 202.105.115.0 0.0.0.255
permit ip any 121.35.254.0 0.0.0.255
permit ip any 60.28.160.0 0.0.0.255
permit ip any 211.144.192.0 0.0.0.255
permit ip any 121.9.220.64 0.0.0.63
permit ip any host 210.73.192.79
permit ip any host 218.30.64.24
permit ip any host 207.46.48.140
permit ip any host 207.46.107.69
permit ip any host 121.0.19.134
permit ip any host 211.157.29.50
permit ip any 211.157.28.192 0.0.0.31
permit ip any host 221.238.196.87
permit ip any 59.151.52.0 0.0.0.63
permit ip any 59.151.53.0 0.0.0.255
permit tcp any 59.151.52.0 0.0.0.63 eq www
permit tcp any 59.151.53.0 0.0.0.255 eq www
permit tcp any host 59.151.7.59
permit tcp any host 119.167.247.125 eq www
permit tcp any host 219.232.255.3 eq www
permit tcp any host 219.232.255.5 eq www
permit tcp any host 219.232.255.6 eq www
permit tcp any host 219.232.255.13 eq www
permit tcp any host 219.232.255.35 eq www
permit tcp any host 219.232.255.36 eq www
permit tcp any 59.151.114.0 0.0.0.255 eq www
permit tcp any 125.39.96.32 0.0.0.31 eq www
permit tcp any 25.76.233.0 0.0.0.255 eq www
permit tcp any host 119.167.247.126 eq www
permit tcp any host 119.167.247.124 eq www
permit tcp any host 219.232.255.10 eq www
permit tcp any host 219.232.255.12 eq www
permit tcp any host 219.237.16.47 eq www
permit tcp any host 59.175.238.39 eq www
permit tcp any host 59.151.7.18 eq www
permit tcp any host 219.232.255.43 eq www
permit tcp any host 219.232.255.22 eq www
permit tcp any host 219.232.255.30 eq www
permit tcp any host 219.232.255.31 eq www
permit tcp any host 219.232.255.32 eq www
permit tcp any host 219.232.255.44 eq www
permit tcp any host 202.99.30.209 eq www
permit tcp any host 209.99.10.132 eq www
permit tcp any host 210.73.90.9 eq www
permit tcp any host 202.108.88.50 eq www
permit tcp any host 202.108.88.8 eq 443
permit tcp any host 114.255.11.194 eq 443
permit tcp any host 219.142.79.192 eq 443
permit tcp any host 210.83.224.215 eq 443
permit tcp any host 202.99.10.132 eq 443
permit tcp any host 220.248.79.41 eq 443
permit tcp any 219.232.255.0 0.0.0.255 eq www
permit tcp any host 123.125.163.54 eq www
permit tcp any host 123.125.163.53 eq www
permit tcp any host 60.28.183.201 eq www
permit tcp any host 60.28.183.202 eq www
permit tcp any host 211.157.29.120 eq www
permit tcp any host 202.106.199.37 eq www
permit tcp any host 202.106.199.39 eq www
permit tcp any host 202.106.199.36 eq www
permit tcp any host 60.210.16.40 eq www
permit tcp any host 60.210.16.46 eq www
permit tcp any host 61.158.128.169 eq www
permit tcp any host 123.125.163.39 eq www
permit tcp any host 125.39.42.46 eq www
permit tcp any host 125.39.42.47 eq www
permit tcp any host 125.39.42.114 eq www
permit tcp any host 125.39.42.115 eq www
permit tcp any host 59.151.52.20 eq www
permit tcp any host 59.151.52.20 eq 1433
permit tcp any host 59.151.53.130 eq www
permit tcp any host 61.152.199.29 eq www
permit tcp any host 59.151.114.210 eq 443
permit tcp any host 59.151.114.211 eq 443
permit tcp any host 59.151.114.211 eq www
permit tcp any host 59.151.114.210 eq www
permit tcp any host 59.151.114.63 eq 443
permit tcp any host 59.151.7.20 eq www
permit tcp any host 123.125.163.59 eq www
permit tcp any host 59.151.114.49 eq 443
permit tcp any host 123.125.163.22 eq www
permit tcp any host 123.125.163.23 eq www
permit tcp any host 123.125.163.45 eq www
permit tcp any 123.125.163.0 0.0.0.255 eq www
permit tcp any host 202.106.199.36 eq 443
permit tcp any host 202.106.199.37 eq 443
permit tcp any host 202.106.199.39 eq 443
permit tcp any host 123.103.97.207 eq www
permit tcp any host 211.144.223.207 eq www
permit tcp any host 211.144.223.207 eq 443
permit tcp any host 123.103.97.197 eq www
permit tcp any host 123.103.97.197 eq 443
permit tcp any host 123.103.97.207 eq 443
permit tcp any host 222.73.58.34 eq www
permit tcp any host 222.77.181.151 eq www
permit tcp any host 1.202.235.250 eq smtp
permit tcp any host 1.202.235.250 eq pop3
permit tcp any host 1.202.235.250 eq www
permit tcp any host 221.204.223.24 eq www
permit tcp any host 221.204.223.29 eq www
permit tcp any host 203.171.227.208 eq www
permit tcp any host 122.70.185.188 eq www
permit tcp any host 201.106.199.34 eq www
permit tcp any host 123.132.254.15 eq www
permit tcp any host 124.131.239.55 eq www
permit tcp any host 222.80.93.137 eq www
permit tcp any host 222.80.93.169 eq www
permit tcp any host 210.192.120.228 eq www
permit tcp any host 222.88.93.137 eq www
permit tcp any host 222.88.93.169 eq www
permit tcp any host 203.171.235.84 eq www
permit tcp any host 59.173.14.40 eq www
permit tcp any host 59.173.14.41 eq www
permit tcp any host 124.248.39.229 eq www
permit ip any host 10.20.91.241
permit ip any host 10.20.80.36
permit ip any host 10.20.90.240
permit tcp any host 124.248.39.226
permit tcp any host 10.20.80.36
permit tcp any host 10.20.90.240
permit tcp any host 10.20.91.241
permit tcp any host 10.20.90.254
permit ip any host 59.151.114.128
permit ip any host 115.238.239.33
permit ip any host 115.238.230.162
permit ip any host 210.14.70.236
permit ip any host 210.14.71.124
permit tcp any host 124.248.39.228
permit ip any host 115.238.239.22
permit ip any host 115.238.230.154
permit ip any host 115.238.230.158
permit ip any host 220.181.112.34
permit ip any host 59.151.114.57
permit ip any host 59.151.114.212
permit ip any host 59.151.114.63
permit ip any host 213.248.117.56
permit tcp any host 124.248.39.229
permit ip any host 157.56.51.122
permit ip any host 211.157.29.148
permit ip any host 202.109.107.73
permit tcp any host 121.9.210.212 eq www
permit tcp any host 121.9.210.215 eq www
permit tcp any host 123.183.210.171 eq www
permit tcp any host 123.183.210.174 eq www
permit ip any host 117.27.137.17
permit ip any host 222.76.126.50
permit tcp any host 123.183.210.178 eq www
permit tcp any host 123.183.210.179 eq www
permit tcp any host 123.183.210.188 eq www
permit tcp any host 123.183.210.189 eq www
permit tcp any host 121.9.210.220 eq www
permit tcp any host 220.181.86.132 eq 7712
permit tcp any host 220.181.86.132 eq 7715
permit tcp any 125.39.0.0 0.0.255.255 eq www
permit tcp any host 202.108.251.68 eq www
permit tcp any host 205.204.70.252 eq www
permit tcp any 210.14.141.0 0.0.0.255 eq www
permit tcp any 211.152.35.0 0.0.0.255 eq 7715
permit tcp any host 211.154.163.33 eq www
permit tcp any host 123.150.197.201 eq www
permit tcp any host 123.150.202.167 eq www
permit tcp any host 123.150.197.159 eq www
permit tcp any 220.181.0.0 0.0.255.255 eq www
permit tcp any 110.75.187.0 0.0.0.255 eq www
permit tcp any 60.28.0.0 0.0.255.255 eq www
permit tcp any host 119.42.227.250 eq www
permit tcp any host 59.151.6.132 eq www
deny ip 172.16.8.0 0.0.0.255 any
deny ip 172.16.10.0 0.0.0.255 any
deny ip 172.16.9.0 0.0.0.255 any
permit ip any any
!
ip sla enable reaction-alerts
access-list 10 permit 172.16.4.44
access-list 10 permit 172.16.4.23
arp 172.16.4.54 1234.5678.7890 ARPA
snmp-server community !@QWASZX RO
!
!
line con 0
line vty 0 4
access-class 10 in
password 7 015226356C2A3535191F1A0C0B0111111D
login
line vty 5 15
login
!
end