Land oj 1611 - Null (水)

Problem 1611 - Null
Time Limit: 1000MS     Memory Limit: 65536KB    
Total Submit: 266    Accepted: 220    Special Judge: No
Description

  Null.

Input
Null
Output
Output “Null” in a line.
Sample Input
Null
Sample Output

Null

//题意:

输入一个字符串,将这个字符串原样输出。

Hait:别被题目迷惑,只输出Null,第一次这样写了,果断WA。

#include<stdio.h>
#include<string.h>
#include<math.h>
#include<map>
#include<queue>
#include<stack>
#include<set>
#include<algorithm>
#include<iostream>
#define INF 0x3f3f3f3f
#define ull unsigned long long
#define ll long long
#define IN __int64
#define N 100010
#define M 1000000007
using namespace std;
char s[N];
int main()
{
	int t,n,m,T=1;
	int i,j,k;
	while(gets(s)!=NULL)
	{
		puts(s);
	}
	return 0;
} 


 

你可能感兴趣的:(Land oj 1611 - Null (水))