A+B for Input-Output Practice (IV) --JAVA

题目:

Your task is to Calculate the sum of some integers. 

Input

Input contains multiple test cases. Each test case contains a integer N, and then N integers follow in the same line. A test case starting with 0 terminates the input and this test case is not to be processed. 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input. 

Sample Input

4 1 2 3 4
5 1 2 3 4 5
0 

Sample Output

10
15

题目:

给你一个数n,后面跟着n个数字,让你求出来这n个数字的和;

结束条件是n==0;

代码如下:

import java.util.Scanner;

public class Main {
public static void main(String[] args) {
	Scanner input=new Scanner(System.in);
	int n,a,s;
	while(true) {
		n=input.nextInt();
		if(n==0)
			break;
		s=0;
		for(int i=0;i

 

你可能感兴趣的:(JAVA)