ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题

如下图是不小心分配错了,本来要把地址赋给子接口1.1和1.2的,结果弄成1.2和1.3了,导致其中一个Protocol是down,而且修改IP地址也不行,出现错误The specified address conflicts with another address.

ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题_第1张图片

看看dis cur,就是分配错误

ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题_第2张图片

 那么应该怎么办呢?

这样就行⬇

[ZYT AR5]int g0/0/1.2
[ZYT AR5-GigabitEthernet0/0/1.2]undo ip address
[ZYT AR5-GigabitEthernet0/0/1.2]
May  4 2023 10:33:08-08:00 ZYT AR5 %%01IFNET/4/LINK_STATE(l)[0]:The line protoco
l IP on the interface GigabitEthernet0/0/1.2 has entered the DOWN state. 
[ZYT AR5-GigabitEthernet0/0/1.2]int g0/0/1.3
[ZYT AR5-GigabitEthernet0/0/1.3]undo ip address
[ZYT AR5-GigabitEthernet0/0/1.3]dis cur
[V200R003C00]
#
 sysname ZYT AR5
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
#
 clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
 drop illegal-mac alarm
#
vlan batch 50 60
#
 wlan ac-global carrier id other ac id 0
#
 set cpu-usage threshold 80 restore 75
#
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
 local-user admin service-type http
#
firewall zone Local
 priority 15
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/1.1
 dot1q termination vid 30
 arp broadcast enable
#
interface GigabitEthernet0/0/1.2
 dot1q termination vid 40
 arp broadcast enable
#
interface GigabitEthernet0/0/1.3
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/2.5
 dot1q termination vid 50
 ip address 192.168.8.254 255.255.255.0 
 arp broadcast enable
#
interface GigabitEthernet0/0/2.6
 dot1q termination vid 60
 ip address 192.168.9.254 255.255.255.0 
 arp broadcast enable
#
interface NULL0
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
[ZYT AR5-GigabitEthernet0/0/1.3]int g0/0/1.1
[ZYT AR5-GigabitEthernet0/0/1.1]dot1q termination vid 30
[ZYT AR5-GigabitEthernet0/0/1.1]ip address 172.16.1.97 255.255.255.0
May  4 2023 10:34:42-08:00 ZYT AR5 %%01IFNET/4/LINK_STATE(l)[1]:The line protoco
l IP on the interface GigabitEthernet0/0/1.1 has entered the UP state. 
[ZYT AR5-GigabitEthernet0/0/1.1]arp broadcast en
Info: This interface has already been configured with ARP broadcast.
[ZYT AR5-GigabitEthernet0/0/1.1]
[ZYT AR5-GigabitEthernet0/0/1.1]int g0/0/1.2
[ZYT AR5-GigabitEthernet0/0/1.2]dot1q termination vid 40
[ZYT AR5-GigabitEthernet0/0/1.2]ip address 172.16.2.254 255.255.255.0
May  4 2023 10:35:52-08:00 ZYT AR5 %%01IFNET/4/LINK_STATE(l)[2]:The line protoco
l IP on the interface GigabitEthernet0/0/1.2 has entered the UP state. 
[ZYT AR5-GigabitEthernet0/0/1.2]arp broadcast en
Info: This interface has already been configured with ARP broadcast.
[ZYT AR5-GigabitEthernet0/0/1.2]dis cur
[V200R003C00]
#
 sysname ZYT AR5
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
#
 clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
 drop illegal-mac alarm
#
vlan batch 50 60
#
 wlan ac-global carrier id other ac id 0
#
 set cpu-usage threshold 80 restore 75
#
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
 local-user admin service-type http
#
firewall zone Local
 priority 15
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/1.1
 dot1q termination vid 30
 ip address 172.16.1.97 255.255.255.0 
 arp broadcast enable
#
interface GigabitEthernet0/0/1.2
 dot1q termination vid 40
 ip address 172.16.2.254 255.255.255.0 
 arp broadcast enable
#
interface GigabitEthernet0/0/1.3
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/2.5
 dot1q termination vid 50
 ip address 192.168.8.254 255.255.255.0 
 arp broadcast enable
#
interface GigabitEthernet0/0/2.6
 dot1q termination vid 60
 ip address 192.168.9.254 255.255.255.0 
 arp broadcast enable
#
interface NULL0
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
[ZYT AR5-GigabitEthernet0/0/1.2]dis ip int b
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
The number of interface that is UP in Physical is 9
The number of interface that is DOWN in Physical is 0
The number of interface that is UP in Protocol is 5
The number of interface that is DOWN in Protocol is 4

Interface                         IP Address/Mask      Physical   Protocol  
GigabitEthernet0/0/0              unassigned           up         down      
GigabitEthernet0/0/1              unassigned           up         down      
GigabitEthernet0/0/1.1            172.16.1.97/24       up         up        
GigabitEthernet0/0/1.2            172.16.2.254/24      up         up        
GigabitEthernet0/0/1.3            unassigned           up         down      
GigabitEthernet0/0/2              unassigned           up         down      
GigabitEthernet0/0/2.5            192.168.8.254/24     up         up        
GigabitEthernet0/0/2.6            192.168.9.254/24     up         up        
NULL0                             unassigned           up         up(s)     
[ZYT AR5-GigabitEthernet0/0/1.2]

[ZYT AR5]dhcp enable
Info: The operation may take a few seconds. Please wait for a moment.done.
[ZYT AR5]dis ip int b
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
The number of interface that is UP in Physical is 9
The number of interface that is DOWN in Physical is 0
The number of interface that is UP in Protocol is 5
The number of interface that is DOWN in Protocol is 4

Interface                         IP Address/Mask      Physical   Protocol  
GigabitEthernet0/0/0              unassigned           up         down      
GigabitEthernet0/0/1              unassigned           up         down      
GigabitEthernet0/0/1.1            172.16.1.97/24       up         up        
GigabitEthernet0/0/1.2            172.16.2.254/24      up         up        
GigabitEthernet0/0/1.3            unassigned           up         down      
GigabitEthernet0/0/2              unassigned           up         down      
GigabitEthernet0/0/2.5            192.168.8.254/24     up         up        
GigabitEthernet0/0/2.6            192.168.9.254/24     up         up        
NULL0                             unassigned           up         up(s)     
[ZYT AR5]ip pool vlan30
Info: It's successful to create an IP address pool.
[ZYT AR5-ip-pool-vlan30]network 172.16.1.0 mask 24
[ZYT AR5-ip-pool-vlan30]gateway-list 172.16.1.254
[ZYT AR5-ip-pool-vlan30]gateway-list 172.16.1.97
[ZYT AR5-ip-pool-vlan30]lease day 10 hour 0 minute 0
[ZYT AR5-ip-pool-vlan30]q
[ZYT AR5]ip pool vlan40
Info: It's successful to create an IP address pool.
[ZYT AR5-ip-pool-vlan40]network 172.16.2.0 mask 24
[ZYT AR5-ip-pool-vlan40]gateway-list 172.16.2.254
[ZYT AR5-ip-pool-vlan40]excluded-ip-address 172.16.2.1
[ZYT AR5-ip-pool-vlan40]lease day 10 hour 0 minute 0
[ZYT AR5-ip-pool-vlan40]q
[ZYT AR5]
[ZYT AR5]int g0/0/1.1
[ZYT AR5-GigabitEthernet0/0/1.1]dhcp select global
[ZYT AR5-GigabitEthernet0/0/1.1]int g0/0/1.2
[ZYT AR5-GigabitEthernet0/0/1.2]dhcp select global
[ZYT AR5-GigabitEthernet0/0/1.2]q    

可以看到已经改过来了,而且Protocol都是up了

ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题_第3张图片

然后去PC6查看IP地址

ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题_第4张图片

去PC5  ping  PC6

ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题_第5张图片

 只要有ping后,

查看DHCP服务器的状态dis dhcp server statistics,客户请求Client Request 就是4了ENSP的The specified address conflicts with another address.以及其中一个Protocol是down的问题_第6张图片

你可能感兴趣的:(ENSP,网络,华为)