!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
enable secret 5 $1$0Bn7$kr2ylJ6c8imdgCrQJg/Xs0
!
no aaa new-model
switch 1 provision ws-c3750-24ts
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
no switchport
ip address 10.10.10.1 255.255.255.0
speed 100
duplex full
!
interface FastEthernet1/0/2
description suo_baoxie
switchport access vlan 14
switchport mode access
spanning-tree portfast
!
interface FastEthernet1/0/3
description suo_miaoling
switchport access vlan 11
spanning-tree portfast
!
interface FastEthernet1/0/4
description suo_putuan
switchport access vlan 14
spanning-tree portfast
!
interface FastEthernet1/0/5
description suo_lukou
switchport access vlan 12
switchport mode access
!
interface FastEthernet1/0/6
description suo_ezhou
switchport access vlan 14
spanning-tree portfast
!
interface FastEthernet1/0/7
switchport access vlan 13
switchport mode access
!
interface FastEthernet1/0/8
description suo_huangshi
switchport access vlan 14
!
interface FastEthernet1/0/9
switchport access vlan 14
switchport mode access
!
interface FastEthernet1/0/10
switchport access vlan 14
switchport mode access
!
interface FastEthernet1/0/11
switchport access vlan 14
!
interface FastEthernet1/0/12
no switchport
ip address 192.168.227.1 255.255.255.0
!
interface FastEthernet1/0/13
switchport access vlan 14
!
interface FastEthernet1/0/14
no switchport
ip address 192.168.228.1 255.255.255.0
!
interface FastEthernet1/0/15
switchport access vlan 14
!
interface FastEthernet1/0/16
no switchport
ip address 192.168.229.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface FastEthernet1/0/17
description suo_dingzu
switchport access vlan 14
switchport mode access
!
interface FastEthernet1/0/18
no switchport
ip address 192.168.230.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface FastEthernet1/0/19
switchport access vlan 14
switchport mode access
!
interface FastEthernet1/0/20
no switchport
ip address 192.168.231.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface FastEthernet1/0/21
switchport access vlan 14
switchport mode access
!
interface FastEthernet1/0/22
no switchport
ip address 192.168.232.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface FastEthernet1/0/23
switchport access vlan 14
duplex full
!
interface FastEthernet1/0/24
no switchport
ip address 192.168.233.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan11
ip address 192.168.111.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface Vlan12
ip address 192.168.112.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface Vlan13
ip address 192.168.113.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
interface Vlan14
ip address 192.168.114.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.2
ip http server
!
access-list 101 deny udp any any eq netbios-ss
access-list 101 deny udp any any eq 136
access-list 101 deny udp any any eq netbios-ns
access-list 101 deny udp any any eq netbios-dgm
access-list 101 deny tcp any any eq 136
access-list 101 deny tcp any any eq 1434
access-list 101 deny udp any any eq 1434
access-list 101 deny udp any any eq 6667
access-list 101 deny tcp any any eq 9996
access-list 101 deny tcp any any eq 5554
access-list 101 deny tcp any any eq 4444
access-list 101 deny tcp any any eq 138
access-list 101 permit ip any any
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
login
line vty 5 15
no login
!
end
本文出自 “renjuxian” 博客,转载请与作者联系!