r1#show run
Building configuration...
Current configuration : 1577 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
ip sla 11
icmp-echo 123.0.0.2 source-interface Serial1/0
frequency 10
ip sla schedule 11 life forever start-time now
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 1 rtr 11 reachability
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 123.0.0.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay map ip 123.0.0.1 102 broadcast
frame-relay map ip 123.0.0.2 102 broadcast
frame-relay map ip 123.0.0.3 103 broadcast
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 123.0.0.2 track 1
ip route 0.0.0.0 0.0.0.0 123.0.0.3 2 track 2
ip route 0.0.0.0 0.0.0.0 123.0.0.2
ip route 0.0.0.0 0.0.0.0 123.0.0.3
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
r1#
r2#show run
Building configuration...
Current configuration : 1431 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex half
!
interface Serial1/0
ip address 123.0.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
encapsulation frame-relay
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay map ip 123.0.0.1 201 broadcast
frame-relay map ip 123.0.0.2 201 broadcast
frame-relay map ip 123.0.0.3 201 broadcast
no frame-relay inverse-arp
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
logging alarm informational
access-list 1 permit any
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
r2#
r3#show run
Building configuration...
Current configuration : 1421 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.3 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex half
!
interface Serial1/0
ip address 123.0.0.3 255.255.255.0
ip nat inside
ip virtual-reassembly
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay map ip 123.0.0.1 301 broadcast
frame-relay map ip 123.0.0.2 301 broadcast
frame-relay map ip 123.0.0.3 301 broadcast
no frame-relay inverse-arp
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
logging alarm informational
access-list 1 permit any
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
r3#