HDOJ 1090 A+B for Input-Output Practice (II)

Problem Description
Your task is to Calculate a + b.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line. 
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input
   
   
   
   
2 1 5 10 20
 

Sample Output
   
   
   
   
6 30
 
//
//  main.cpp
//  A+B for Input-Output Practice (II)
//
//  Created by 张嘉韬 on 16/1/28.
//  Copyright © 2016年 张嘉韬. All rights reserved.
//

#include <iostream>
using namespace std;
int main(int argc, const char * argv[]) {
    int n;
    cin>>n;
    for(int t=1;t<=n;t++)
    {
        int a,b;
        cin>>a>>b;
        cout<<a+b<<endl;
    }
    return 0;
}


你可能感兴趣的:(HDOJ 1090 A+B for Input-Output Practice (II))