南邮 OJ 1085 A + B Problem (2)

A + B Problem (2)

时间限制(普通/Java) :  1000 MS/ 3000 MS          运行内存限制 : 65536 KByte
总提交 : 3110            测试通过 : 1614 

比赛描述

Calculate a + b.

输入

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line. A line containing 0 0 terminates the input and this line is not to be processed.

输出

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

样例输入

1 5
3 3
0 0

样例输出

6
6

题目来源

HDUOJ




/*
#include<iostream>
using namespace std;

int main(){
	int a,b;
	while(cin>>a>>b && (a||b)){
		cout<<a+b<<endl;
	}
}*/

#include <stdio.h>
int main(){
	int a,b;
	while (scanf("%d %d",&a,&b)!=EOF &&(a||b))
		printf("%d\n",a+b);
}






你可能感兴趣的:(ACM,+,problem,2,B,a,南邮OJ)