思科最简单3层配置

拓扑:

思科最简单3层配置_第1张图片

工具: GNS3

配置列表:

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
ip tcp synwait-time 5
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 1.2.3.1 255.255.255.0
 half-duplex
!
interface Ethernet0/1
 ip address 2.2.0.1 255.255.0.0
 half-duplex
!
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/3
 no ip address
 shutdown
 half-duplex
!
ip classless
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2
!
!
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
ip tcp synwait-time 5
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 1.2.3.2 255.255.255.0
 half-duplex
!
interface Ethernet0/1
 ip address 2.2.2.1 255.255.255.0
 half-duplex
!
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/3
 no ip address
 shutdown
 half-duplex
!
ip classless
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end


!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3
!
!
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
ip tcp synwait-time 5
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/1
 ip address 4.4.4.3 255.255.255.0
 half-duplex
!
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/3
 no ip address
 shutdown
 half-duplex
!
ip classless
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end


!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R4
!
!
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
ip tcp synwait-time 5
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/1
 ip address 2.2.0.4 255.255.0.0
 half-duplex
!
interface Ethernet0/2
 ip address 4.4.4.4 255.255.255.0
 half-duplex
!
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/3
 no ip address
 shutdown
 half-duplex
!
ip classless
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end


!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R5
!
!
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
ip tcp synwait-time 5
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 2.2.2.5 255.255.255.0
 half-duplex
!
interface Ethernet0/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet2/3
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/3
 no ip address
 shutdown
 half-duplex
!
ip classless
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end



你可能感兴趣的:(思科最简单3层配置)