PacketTracer综合实现外网访问内网Web服务器

以下是我用PacketTracer实现的一个简单的综合实验,其中使用的技术包括,Dhcp,Nat,静态路由,Dns。
网络拓扑说明:
1.公司总部有一台Web服务器要对外提供访问(但是IP地址是内网IP)
2.公司分布的内部用户要上网,并且IP地址采用自动分配的
以下是拓扑图:
 
说明:
1.总部网关IP地址规划:
    内网IP地址:192.168.1.1/24
    WebServer:192.168.1.2/24
    外网IP地址:202.205.107.10/24
2.ISP路由器IP地址规划:
     FastInterface0/1:202.205.107.11/24
     FastInterface0/0:202.205.106.11/24
     Ethernet1/0:202.205.105.11/24
     DNS Server:202.205.105.10
3.分部网关IP地址规划:
     外网IP地址:202.205.106.10/24
     内网IP地址:10.10.10.1/24
     客户端IP地址:网关通过DHCP自动分配10.10.10.0/24网段的
  
 
 
其中总部网关的配置如下:
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
interface FastEthernet0/1
 ip address 202.205.107.10 255.255.255.0
 ip nat outside
ip nat inside source static tcp 192.168.1.2 80 202.205.107.10 80
// 静态地址映射,只映射 80 端口
ip classless
ip route 0.0.0 .0 0.0.0.0 202.205.107.11 // 静态路由
 
ISP 路由器配置:
interface FastEthernet0/0
 ip address 202.205.106.11 255.255.255.0  / 分部 IP 地址段
interface FastEthernet0/1               
 ip address 202.205.107.11 255.255.255.0   / 总部 IP 地址段
interface Ethernet1/0
 ip address 202.205.105.11 255.255.255.0    / DNS 服务器地址段
 
DNS server配置:
将www.lvc.com的域名通过DNS服务器解析到202.205.107.10的IP地址上。
 
分部网关配置:
interface FastEthernet0/0
 ip address 202.205.106.10 255.255.255.0
 ip nat outside   / 配置 NAT 外部接口
interface FastEthernet0/1
 ip address 10.10.10 .1 255.255.255.0
 ip nat inside    / 配置 NAT 内部接口
//Nat 配置
ip nat inside source list 100 interface FastEthernet0/0 overload  / 地址映射采取复用地址转换
ip classless
ip route 0.0.0 .0 0.0.0.0 202.205.106.11   / 静态路由
access-list 100 permit i p 10.10.10 .0 0.0.0.255 any  / 允许 10 网段的数据发送出网关
//DHCP 配置
ip dhcp excluded-address 10.10.10 .1  / 排除网关 IP 地址不分配给客户机
ip dhcp pool Mydhcp               / 定义一个 Dhcp 地址池
 network 10.10.10 .0 255.255.255.0   / 定义分配 IP 地址的网段
 default-router 10.10.10 .1          / 定义默认网关
 dns-server 202.205.105.10        / 定义分配 DNS 服务器地址
 
 
 
问题: 所有的配置都配好后为什么Web服务器无法Ping通外面的IP地址?
 

你可能感兴趣的:(网络,dns,NAT,路由,DHCP)