题目: * 中国有句俗语叫“三天打鱼两天晒网”。假设某人从某天起,开始“三天打鱼两天晒网”,问这个人在以后的第N天中是“打鱼”还是“晒网”?

题目:
 *	中国有句俗语叫“三天打鱼两天晒网”。假设某人从某天起,开始“三天打鱼两天晒网”,问这个人在以后的第N天中是“打鱼”还是“晒网”?

	输入格式:
	
	输入在一行中给出1个不超过1000的正整数N。
	
	输出格式:
	
	在一行中输出此人在第N天中是“Fishing”(即“打鱼”)还是“Drying”(即“晒网”),并且输出“in day N”。
	
	输入样例1:
	103
	输出样例1:
	Fishing in day 103
	输入样例2:
	34
	输出样例2:
	Drying in day 34
import java.io.BufferedReader;
import java.io.IOException;
import java.io.InputStreamReader;
import java.util.Scanner;

public class FishingAndDrying {
	
	public static void main(String[] args) {
		/*Long startTime = System.currentTimeMillis();
		Scanner scan = new Scanner(System.in);
		System.out.println("请输入一个正整数:");
		int number = scan.nextInt();
		System.out.println("输入一个正整数为:" + number);
		int flag = number % 5;
		
		switch(flag){
		case 1:
		case 2:
		case 3:
			System.out.println("Fishing in day " + number);
			break;
		case 0:
		case 4:
			 System.out.println("Drying in day " + number);
			 break;
		}
		Long endTime = System.currentTimeMillis();
		System.out.println((endTime-startTime) + "毫秒");
		
		*/
		
		/*BufferedReader br = new BufferedReader(new InputStreamReader(System.in));//键盘录入
		try {
			String str = br.readLine();
			System.out.println(str);
		} catch (IOException e) {
			e.printStackTrace();
		}*/
		
	}
	
}


你可能感兴趣的:(Java基础,练习题目)