C#程序设计练习题十六: c#随机数的产生与输出

题目描述

编写一个实例方法Method01。该方法使用Random类随机产生n个3位数字(如636)的随机正整数,并把产生的随机数存入数组中并输出该数组int num= Convert.ToInt32(Console.ReadLine());
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;

namespace ConsoleApplication1
{
    class Program
    {
        static void Main(string[] args)
        {
            int num= Convert.ToInt32(Console.ReadLine());
            Program.Method01(num);
        }
/*******************
         
      在此处填写代码


********************/
    }
}

 

 

输入

n

输出

随机产生的数组

样例输入

copy

3

样例输出

636
555
545
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;

namespace ConsoleApplication1
{
    class Program
    {
        static void Main(string[] args)
        {
            int num = Convert.ToInt32(Console.ReadLine());
            Program.Method01(num);
            Console.ReadKey();
        }
        /*******************/

        public static void Method01(int num)
        {
            Random rd = new Random();
            for (int i = 0; i < num; i++)
            {
                
                int m = rd.Next(100, 1000);
                Console.WriteLine(m);
            }

        }


        /********************/
    }
}

 

你可能感兴趣的:(C#)