1708: A - B

1708: A - B

时间限制: 1 Sec   内存限制: 128 MB
提交: 81   解决: 32
[ 提交][ 状态][ 讨论版]

题目描述

做惯了A+B的我们,要不要来点新鲜的?那么来个A-B吧?

输入

第一行输入一个N,代表有N组测试数据,

接下来N行,每行输入两个整数A和B,注意是:整数、整数、整数,重要的话一定要说三遍!

(题目保证A和B均在int型内!)

输出

输入N行,每行输入A-B的值!

样例输入

3
2 1
1 2
3 0

样例输出

1
-1
3
 
#include<stdio.h>
#include<string.h>
#include<math.h>
int main(){
	int t;
	long long a,b;
	scanf("%d",&t);
	while(t--)
	{
		scanf("%lld%lld",&a,&b);
		printf("%lld\n",a-b);
	}
	return 0;
}

 

你可能感兴趣的:(1708: A - B)