HDOJ 1094 A+B for Input-Output Practice (VI)(水题)

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 53165    Accepted Submission(s): 35864


Problem Description
Your task is to calculate the sum of some integers.
 

Input
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.
 

Output
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.
 

Sample Input
   
   
   
   
4 1 2 3 4 5 1 2 3 4 5
 

Sample Output
   
   
   
   
10 15
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:   1095  1096  2003  2001  2006
 
#include<stdio.h>
int main(){
	int n,sum,a;
	while(~scanf("%d",&n)){
		sum=0;
		while(n--){
			scanf("%d",&a);
			sum+=a;
		}
		printf("%d\n",sum);
	}
	return 0;
}


你可能感兴趣的:(hdoj)