蓝桥杯入门题|hello world

题目要求:
输入:
The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.

输出:
Output the corresponding message. Note there is NOT a newline character in the end of output.

样例输入:
72 101 108 108 111 44
32 119 111 114 108 100 33

样例输出:
hello, world!

分析:
将ascII码转化成字符

hasNext():判断是否有输入项

import java.util.Scanner;
public class helloworld {
	public static void main(String[] args) {
		// TODO Auto-generated method stu
        Scanner num=new Scanner(System.in);
        while(num.hasNext())
        {
        	int n=num.nextInt();
        	System.out.print((char)n);
        }      	
        }
}

你可能感兴趣的:(蓝桥杯)