谁动了我的网络系列 之eigrp 重分发

eigrp 重分发  需要知道的是   router eigrp XX   进程号不同   代表啥来着   你懂的哈 
  那个 管理距离啥来着   不说了 你懂得哈 


上图  上show  run  嘞   



r1#show run  
Building configuration...

Current configuration : 1162 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!         
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.0
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!         
interface Serial0/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 120.0.0.1 255.255.255.0
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
!
router eigrp 10
 variance 2
 network 1.1.1.0 0.0.0.255
 network 12.0.0.0
 network 120.0.0.0
 no auto-summary
!
ip http server
no ip http secure-server
ip classless
!         
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

r1#



r2#show run
Building configuration...

Current configuration : 1306 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!         
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.0
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!         
interface Serial0/1
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
interface Serial0/2
 ip address 23.23.24.2 255.255.255.0
 serial restart-delay 0
!
interface Serial0/3
 ip address 23.23.25.2 255.255.255.0
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 120.0.0.2 255.255.255.0
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
!
router eigrp 10
 variance 2
 network 2.2.2.0 0.0.0.255
 network 12.0.0.0
 network 23.23.23.0 0.0.0.255
 network 23.23.24.0 0.0.0.255
 network 23.23.25.0 0.0.0.255
 network 23.0.0.0
 network 120.0.0.0
 no auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

r2#  



r3#show run
Building configuration...

Current configuration : 1415 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!         
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.0
!
interface Serial0/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
interface Serial0/2
 ip address 23.23.24.3 255.255.255.0
 serial restart-delay 0
!
interface Serial0/3
 ip address 23.23.25.3 255.255.255.0
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 34.34.34.3 255.255.255.0
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
!
router eigrp 10
 redistribute eigrp 100 metric 10000 100 255 1 1500
 network 3.3.3.0 0.0.0.255
 network 23.23.23.0 0.0.0.255
 network 23.23.24.0 0.0.0.255
 network 23.23.25.0 0.0.0.255
 network 23.0.0.0
 no auto-summary
!
router eigrp 100
 redistribute eigrp 10 metric 10000 100 255 1 1500
 network 34.34.34.0 0.0.0.255
 no auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end       

r3# 



r4#show run  
Building configuration...

Current configuration : 1133 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!         
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.0
!
interface Serial0/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 34.34.34.4 255.255.255.0
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown 
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
!
router eigrp 100
 network 4.4.4.0 0.0.0.255
 network 34.34.34.0 0.0.0.255
 no auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!         
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

r4# 


本文出自 “荒原” 博客,谢绝转载!

你可能感兴趣的:(职场,休闲,EIGRP,重分发)