a+b problem 杭电1000

#include<stdio.h>

#include<math.h>

int main(){

int a,b,sum;

scanf("%d%d",&a,&b);

sum=a+b;

printf("%d",sum);

return 0;

}

问题描述

计算A + B

 


输入

每一行将包含两个整数一个B。 流程结束的文件。

 


输出

对于每个案例,输出A + B在一行。

 


样例输入

1 1

 


样例输出

2

#include<stdio.h>

#include<math.h>

int main(){

int a,b,sum;

while(scanf("%d%d",&a,&b)!=EOF)

{

sum=a+b;

printf("%d\n",sum);

}

return 0;

}


你可能感兴趣的:(return,include,problem)