debug
|
Indicates that the timestamp should be applied to debugging messages.
|
log
|
Indicates that the timestamp should be applied to system logging messages.
|
uptime
|
Time stamp with the time since the system was rebooted. The time stamp format for uptime is HHHH:MM:SS.
|
datetime
|
Time stamp with the date and time. The time stamp format for datetime is MMM DD HH:MM:SS.
|
msec
|
(Optional) Include milliseconds in the time stamp.
|
localtime
|
(Optional) Time stamp relative to the local time zone.
|
year
|
Include the year in the datetime format.
|
show-timezone
|
(Optional) Include the time zone name in the time stamp.
|
Release
|
Modification
|
---|---|
10.0
|
This command was introduced.
|
12.2(15)T
|
The
year keyword was added.
|
Symbol
|
Description
|
Example
|
---|---|---|
(blank)
|
Time is authoritative: the software clock is in sync or has just been set manually
|
15:29:03.158 UTC Tue Feb 25 2003:
|
*
|
Time is not authoritative: the software clock has not been set, or is not in sync with configured Network Time Protocol (NTP) servers.
|
*15:29:03.158 UTC Tue Feb 25 2003:
|
.
|
Time is authoritative, but the Network Time Protocol (NTP) is not synchronized: the software clock was in sync, but has since lost contact with all configured NTP servers.
|
.15:29:03.158 UTC Tue Feb 25 2003:
|
service timestamps debug uptime
Router(config)#
! The following line shows timestamp with uptime.
1w0d: %SYS-5-CONFIG_I: Configured from console by console
Router(config)# service timestamps log datetime localtime show-timezone
Router(config)# end
Router#
! The following line shows timestamp with datetime.
.Mar 22 23:13:25 UTC: %SYS-5-CONFIG_I: Configured from console by console
Router#
.Mar 22 23:23:10 UTC: %SYS-5-CONFIG_I: Configured from console by console
Router# config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# clock timezone PST -8
Router(config)# end
Router#
.Mar 22 15:28:02 PST: %SYS-5-CONFIG_I: Configured from console by console
Command
|
Description
|
---|---|
clock set
|
Manually sets the system clock.
|
ntp
|
Controls access to the system's NTP services.
|
service sequence-numbers
|
Stamps system logging messages with a sequence number.
|
Release
|
Modification
|
---|---|
11.2
|
This command was introduced.
|
Router(config)# service udp-small-servers
Release
|
Modification
|
---|---|
11.1
|
This command was introduced.
|
Router# setup
--- System Configuration Dialog ---
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
Continue with configuration dialog? [yes]:
First, would you like to see the current interface summary? [yes]:
Interface IP-Address OK? Method Status Protocol
Ethernet0 172.16.72.2 YES manual up up
Serial0 unassigned YES not set administratively down down
Serial1 172.16.72.2 YES not set up up
Configuring global parameters:
Enter host name [Router]:
The enable secret is a one-way cryptographic secret used
instead of the enable password when it exists.
Enter enable secret [<Use current secret>]:
The enable password is used when there is no enable secret
and when using older software and some boot images.
Enter enable password [ww]:
Enter virtual terminal password [ww]:
Configure SNMP Network Management? [yes]:
Community string [public]:
Configure DECnet? [no]:
Configure AppleTalk? [yes]:
Multizone networks? [no]: yes
Configure IPX? [yes]:
Configure IP? [yes]:
Configure IGRP routing? [yes]:
Your IGRP autonomous system number [15]:
Configure Async lines? [yes]:
Async line speed [9600]: 57600
Configure for HW flow control? [yes]:
Configure for modems? [yes/no]: yes
Configure for default chat script? [yes]: no
Configure for Dial-in IP SLIP/PPP access? [no]: yes
Configure for Dynamic IP addresses? [yes]: no
Configure Default IP addresses? [no]: yes
Configure for TCP Header Compression? [yes]: no
Configure for routing updates on async links? [no]:
Configure for Async IPX? [yes]:
Configure for Appletalk Remote Access? [yes]:
AppleTalk Network for ARAP clients [1]: 20
Zone name for ARAP clients [ARA Dialins]:
Configuring interface parameters:
Configuring interface Ethernet0:
Is this interface in use? [yes]:
Configure IP on this interface? [yes]:
IP address for this interface [172.16.72.2]:
Number of bits in subnet field [8]:
Class B network is 172.16.0.0, 8 subnet bits; mask is /24
Configure AppleTalk on this interface? [yes]:
Extended AppleTalk network? [yes]:
AppleTalk starting cable range [1]:
AppleTalk ending cable range [1]:
AppleTalk zone name [Sales]:
AppleTalk additional zone name:
Configure IPX on this interface? [yes]:
IPX network number [1]:
Configuring interface Serial0:
Is this interface in use? [no]: yes
Configure IP on this interface? [no]: yes
Configure IP unnumbered on this interface? [no]: yes
Assign to which interface [Ethernet0]:
Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [yes]:
AppleTalk starting cable range [2]: 3
AppleTalk ending cable range [3]: 3
AppleTalk zone name [myzone]: ZZ Serial
AppleTalk additional zone name:
Configure IPX on this interface? [no]: yes
IPX network number [2]: 3
Configuring interface Serial1:
Is this interface in use? [yes]:
Configure IP on this interface? [yes]:
Configure IP unnumbered on this interface? [yes]:
Assign to which interface [Ethernet0]:
Configure AppleTalk on this interface? [yes]:
Extended AppleTalk network? [yes]:
AppleTalk starting cable range [2]:
AppleTalk ending cable range [2]:
AppleTalk zone name [ZZ Serial]:
AppleTalk additional zone name:
Configure IPX on this interface? [yes]:
IPX network number [2]:
Configuring interface Async1:
IPX network number [4]:
Default client IP address for this interface [none]: 172.16.72.4
Configuring interface Async2:
IPX network number [5]:
Default client IP address for this interface [172.16.72.5]:
Configuring interface Async3:
IPX network number [6]:
Default client IP address for this interface [172.16.72.6]:
Configuring interface Async4:
IPX network number [7]:
Default client IP address for this interface [172.16.72.7]:
Configuring interface Async5:
IPX network number [8]:
Default client IP address for this interface [172.16.72.8]:
Configuring interface Async6:
IPX network number [9]:
Default client IP address for this interface [172.16.72.9]:
Configuring interface Async7:
IPX network number [A]:
Default client IP address for this interface [172.16.72.10]:
Configuring interface Async8:
IPX network number [B]:
Default client IP address for this interface [172.16.72.11]:
Configuring interface Async9:
IPX network number [C]:
Default client IP address for this interface [172.16.72.12]:
Configuring interface Async10:
IPX network number [D]:
Default client IP address for this interface [172.16.72.13]:
Configuring interface Async11:
IPX network number [E]:
Default client IP address for this interface [172.16.72.14]:
Configuring interface Async12:
IPX network number [F]:
Default client IP address for this interface [172.16.72.15]:
Configuring interface Async13:
IPX network number [10]:
Default client IP address for this interface [172.16.72.16]:
Configuring interface Async14:
IPX network number [11]:
Default client IP address for this interface [172.16.72.17]:
Configuring interface Async15:
IPX network number [12]:
Default client IP address for this interface [172.16.72.18]:
Configuring interface Async16:
IPX network number [13]:
Default client IP address for this interface [172.16.72.19]:
The following configuration command script was created:
hostname Router
enable secret 5 $1$krIg$emfYm/1OwHVspDuS8Gy0K1
enable password ww
line vty 0 4
password ww
snmp-server community public
!
no decnet routing
appletalk routing
ipx routing
ip routing
!
line 1 16
speed 57600
flowcontrol hardware
modem inout
!
arap network 20 ARA Dialins
line 1 16
arap enable
autoselect
!
! Turn off IPX to prevent network conflicts.
interface Ethernet0
no ipx network
interface Serial0
no ipx network
interface Serial1
no ipx network
!
interface Ethernet0
ip address 172.16.72.2 255.255.255.0
appletalk cable-range 1-1 1.204
appletalk zone Sales
ipx network 1
no mop enabled
!
interface Serial0
no shutdown
no ip address
ip unnumbered Ethernet0
appletalk cable-range 3-3
appletalk zone ZZ Serial
ipx network 3
no mop enabled
!
interface Serial1
no ip address
ip unnumbered Ethernet0
appletalk cable-range 2-2 2.2
appletalk zone ZZ Serial
ipx network 2
no mop enabled
!
Interface Async1
ipx network 4
ip unnumbered Ethernet0
peer default ip address 172.16.72.4
async mode interactive
!
Interface Async2
ipx network 5
ip unnumbered Ethernet0
peer default ip address 172.16.72.5
async mode interactive
!
Interface Async3
ipx network 6
ip unnumbered Ethernet0
peer default ip address 172.16.72.6
async mode interactive
!
Interface Async4
ipx network 7
ip unnumbered Ethernet0
peer default ip address 172.16.72.7
async mode interactive
async dynamic address
!
Interface Async5
ipx network 8
ip unnumbered Ethernet0
peer default ip address 172.16.72.8
async mode interactive
!
Interface Async6
ipx network 9
ip unnumbered Ethernet0
peer default ip address 172.16.72.9
async mode interactive
!
Interface Async7
ipx network A
ip unnumbered Ethernet0
peer default ip address 172.16.72.10
async mode interactive
!
Interface Async8
ipx network B
ip unnumbered Ethernet0
peer default ip address 172.16.72.11
async mode interactive
!
Interface Async9
ipx network C
ip unnumbered Ethernet0
peer default ip address 172.16.72.12
async mode interactive
!
Interface Async10
ipx network D
ip unnumbered Ethernet0
peer default ip address 172.16.72.13
async mode interactive
!
Interface Async11
ipx network E
ip unnumbered Ethernet0
peer default ip address 172.16.72.14
async mode interactive
!
Interface Async12
ipx network F
ip unnumbered Ethernet0
peer default ip address 172.16.72.15
async mode interactive
!
Interface Async13
ipx network 10
ip unnumbered Ethernet0
peer default ip address 172.16.72.16
async mode interactive
!
Interface Async14
ipx network 11
ip unnumbered Ethernet0
peer default ip address 172.16.72.17
async mode interactive
!
Interface Async15
ipx network 12
ip unnumbered Ethernet0
peer default ip address 172.16.72.18
async mode interactive
!
Interface Async16
ipx network 13
ip unnumbered Ethernet0
peer default ip address 172.16.72.19
async mode interactive
!
router igrp 15
network 172.16.0.0
!
end
Use this configuration? [yes/no]: yes
Building configuration...
Use the enabled mode 'configure' command to modify this configuration.
Router#
Command
|
Description
|
---|---|
erase nvram:
|
Erases a file system.
|
show running-config
|
Displays the running configuration file. Command alias for the
more system:running-config command.
|
show startup-config
|
Displays the startup configuration file. Command alias for the
more system:startup-config command.
|
show version
|
Displays the configuration of the system hardware, the software version, the names and sources of configuration files, and the boot images.
|
mode
|
(Optional) Name of a specific command or configuration mode. Specifies that only aliases configured for this mode should be displayed.
|
Release
|
Modification
|
---|---|
10.3
|
This command was introduced.
|
Router> show aliases exec
Exec mode aliases:
h help
lo logout
p ping
r resume
s show
w where
Command
|
Description
|
---|---|
alias
|
Creates a command alias.
|
本文出自 “一颗平和的心” 博客,谢绝转载!