杭电Oj刷题Java(1000)

杭电oj刷题第一天,我只是一个小白。第一次用java语言做题,编译器不熟悉,简单的1+1也做不对。仅以此篇记录我的刷题经历,供初学者参考。

A + B Problem

题目描述:

Calculate A + B.

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, output A + B in one line.

Sample Input

1  1

Sample Output

2

通过答案

import java.util.Scanner;
public class Main {
	public static void main(String[] args){
		Scanner  sc=new Scanner(System.in);
		while(sc.hasNextInt())
		{
		   int n=sc.nextInt();
		   int m=sc.nextInt();
    	   System.out.println(m+n);
		}
    }
}

 

你可能感兴趣的:(HDOJ刷题)