PPPoA Client 配置实例

        vpdn enable
  no vpdn logging
  
  !--- default.
  
  !
   vpdn-group pppoe
  request-dialin
  
  !--- we are the PPPoE client requesting to establish
  !--- a session with the aggregation unit (6400 NRP).
  
   protocol pppoe
  !
  
  
  !--- internal Ethernet network.
  
  !
  interface FastEthernet0
  ip address 10.92.1.182 255.255.255.0
   ip nat inside
  
  
  !--- DSL interface.
  
  !
  interface ATM0
  no ip address
  no atm ilmi-keepalive
  bundle-enable   
        pvc (vpi/vci)         //PVC参数由IPS提供,一般的值是: 0/35 或者 8/35.
        encapsulation aal5mux ppp dialer
        dialer pool-member 1

   dsl operating-mode auto   //Configure the cisco router to antumatically detect the proper modulation method to use when connecting an ATM interface.
  hold-queue 224 in
  
  !--- All defaults.
    
  !
  interface ATM0.1 point-to-point
  pvc 1/1
  pppoe-client dial-pool-number 1
  
  !--- pvc 1/1 is an example value that must be changed
  !--- to match the value used by the ISP.
  
  !
  
  !--- The PPPoE client code ties into a dialer interface upon
  !--- which a virtual-access interface is cloned.
  
  !
  interface Dialer1
   ip address negotiated
   ip mtu 1492
  
   !--- Ethernet MTU default = 1500 (1492 + PPPoE headers = 1500)
  
   ip nat outside
   encapsulation ppp
  dialer pool 1
  
  !--- Ties to atm interface.
  
   ppp authentication chap callin
  ppp chap hostname
  ppp chap password
  !
  
  !--- The ISP will instruct you regarding
  !--- the type of authentication to use.
  !--- To change from PPP CHAP to PPP PAP,
  !--- replace the following three lines:
  !--- ppp authentication chap callin
  !--- ppp chap hostname
  !--- ppp chap password
  !--- with the following two lines:
  !--- ppp authentication pap callin
  !--- ppp pap sent-username password
  
  !--- For NAT we are going to overload on the Dialer1
  !--- interface and add a default route out
  !--- since dialer ip address can change.
  
  ip nat inside source list 1 interface Dialer1 overload
  ip classless
  ip route 0.0.0.0 0.0.0.0 dialer1
  no ip http server
  !
  access-list 1 permit 10.92.1.0 0.0.0.255

你可能感兴趣的:(职场,休闲,PPPoA)