OSPF ipv6
路由配置
R1#sh run
Building configuration...
Current configuration : 1058 bytes
!
! Last configuration change at 18:20:12 UTC Fri Sep 28 2007
!
hostname R1
!
!
ipv6 unicast-routing
ipv6 router ospf 100
interface Loopback0
ip address 1.1.1 .1 255.255.255.0
ipv6 address 2:2:2:2::1/64
ipv6 ospf 100 area 0
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 1:1:1:1::1/64
ipv6 ospf 100 area 0
!
!
end
R2#sh run
Building configuration...
Current configuration : 1061 bytes
!
! Last configuration change at 18:25:50 UTC Fri Sep 28 2007
hostname R2
!
!
ipv6 unicast-routing
ipv6 router ospf 100
interface Loopback0
ip address 10.1.1 .1 255.255.255.255
ipv6 address 3:3:3:3::1/64
ipv6 ospf 100 area 0
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 1:1:1:1::2/64
ipv6 ospf 100 area 0
!
end
R2#
R1# sh ipv6 route
IPv6 Routing Table - 7 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
C 1:1:1:1::/64 [0/0]
via ::, FastEthernet0/0
L 1:1:1:1::1/128 [0/0]
via ::, FastEthernet0/0
C 2:2:2:2::/64 [0/0]
via ::, Loopback0
L 2:2:2:2::1/128 [0/0]
via ::, Loopback0
O 3:3:3:3::1/128 [110/1]
via FE80::C800:FFF:FE08:0, FastEthernet0/0
L FE80::/10 [0/0]
via ::, Null0
L FF00::/8 [0/0]
via ::, Null0
R1#