HDU-1094-A+B for Input-Output Practice (VI)(这个和上上题有区别?)

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 52951    Accepted Submission(s): 35709


Problem Description
Your task is to calculate the sum of some integers.
 

Input
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line. 
 

Output
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input. 
 

Sample Input
   
   
   
   
4 1 2 3 4 5 1 2 3 4 5
 

Sample Output
   
   
   
   
10 15
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:   1095  1096  1061  1108  1170 


#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int n,a,sum;
    while(scanf("%d",&n)!=EOF)
    {
        sum=0;
        for(int i=0;i<n;i++)
        {
            scanf("%d",&a);
            sum+=a;
        }
        printf("%d\n",sum);
    }
    return 0;
}


 

你可能感兴趣的:(这题和上上题有区别,如此一水)